NHS Smartcard user validation issue
Incident Report for Titan PMR
Resolved
NHSD have closed the HSSI and have confirmed the issue is resolved. We have seen SmartCard auth return to normal.
Posted Nov 30, 2022 - 21:27 UTC
Identified
This issue has been confirmed as a high severity incident by NHS Digital. We are seeing some smartcard sessions return to normal since 21:00.

We will continue to monitor but expect operations to return to normal later on this evening.
Posted Nov 30, 2022 - 21:05 UTC
Investigating
We are aware that NHS smartcards may not be working fully at present, and may present a user validation error. Currently NHS Digital are performing an upgrade to their certificate authority this evening which is likely to be the cause.

Titan will continue operating as normal but you may find that smartcards are unable to used this evening. We are monitoring the situation closely and will provide an update when we have one.
Posted Nov 30, 2022 - 20:37 UTC
This incident affected: Titan access to NHS.