Integration API event delay
Incident Report for Titan PMR
Resolved
The incident has been confirmed as resolved following a period of monitoring. We are investigating the root cause to prevent any future occurrences.
Posted Nov 28, 2022 - 12:13 UTC
Identified
We have identified and resolved an issue with our integration API event platform that caused a delay sending messages this morning. The issue is resolved and the backlog is clearing at present. If you are using our integration API events and are experiencing a delay this will be resolved very shortly.

We are continuing to monitor the situation but believe it to be resolved.
Posted Nov 28, 2022 - 10:56 UTC
This incident affected: Titan Enterprise API.