Titan connectivity from remote users via VPN
Incident Report for Titan PMR
Resolved
After a period of enhanced monitoring we can confirm this issue is now resolved.

Apologies for any inconvenience this caused.
Posted Jun 30, 2022 - 12:25 UTC
Monitoring
We are seeing services restored now for users who have disconnected and reconnected. We will continue to monitor the situation closely.
Posted Jun 30, 2022 - 10:35 UTC
Identified
We have identified the issue and we are implementing a fix now. If you are a remote user and are affected, please disconnect and reconnect your VPN connection and you should be able to access services again.
Posted Jun 30, 2022 - 10:33 UTC
Investigating
We are investigating reports that new connections using VPN to remotely connect to Titan are not successfully enabling access to Titan.

We are aware and investigating now. An update will follow shortly.
Posted Jun 30, 2022 - 10:29 UTC
This incident affected: Titan core API platform.