Pod 1 performance
Incident Report for Titan PMR
Resolved
This incident has now been resolved.
Posted Oct 19, 2023 - 13:06 UTC
Monitoring
We have seen our alerts close and performance return to normal. This incident will now stay in a period of enhanced monitoring
Posted Oct 19, 2023 - 12:23 UTC
Update
We are still looking closely into this and our apologies for any inconveniences this may cause. Pod 1 systems are fully functional, however may still be experiencing intermittent performance drops that we are aware of and working on.
Posted Oct 19, 2023 - 11:47 UTC
Investigating
We are currently investigating alerts relating to Pod 1 which may result in intermittent performance issues.
Posted Oct 19, 2023 - 11:16 UTC
This incident affected: Titan core API platform.