Degraded performance for some customers searching via Titan
Incident Report for Titan PMR
Resolved
This issue is resolved and all services remain operational since the fix was applied at approx. 10:50am. We will review the cause and any actions needed to avoid this occurring again, and will publish a postmortem in the next 7 days.
Posted Aug 10, 2022 - 10:40 UTC
Monitoring
We have fixed the issue and customers on Pod 2 will be fully operational again. Apologies for any inconvenience this may have caused.
Posted Aug 10, 2022 - 09:52 UTC
Identified
We are investigating an issue affecting some of our customers although this is isolated to customers on Pod 2. If affected you will experience issues refreshing the prescription board and other search related functions.

We have engineers working on this as a priority issue and will provide an update shortly.
Posted Aug 10, 2022 - 09:43 UTC
This incident affected: Titan core API platform.