Integration API intermittently unable to collect events - privrx
Incident Report for Titan PMR
Resolved
All systems are working normally now and this issue is resolved. Apologies for any inconvenience caused.

We are now investigating the root cause to prevent future occurrence.
Posted May 16, 2023 - 08:14 UTC
Monitoring
https://privrx-live.titan-5a.net:1051 should now permit event collection for the events that were previously unavailable.

We are continuing to monitor this and will provide an update shortly
Posted May 16, 2023 - 07:34 UTC
Identified
For customers using our integration API (https://privrx-live.titan-5a.net:1051) we are seeing intermittent event collection failures.

We have engineers currently investigating this. If you use this integration URL then you have the option of using our secondary privrx integration API (https://privrx-live.titan-5a.net:1050) which is fully operational and will successfully return event data.

We will provide an update shortly
Posted May 16, 2023 - 07:24 UTC
This incident affected: Titan Enterprise API.