Atlas eMAR integration
Incident Report for Titan PMR
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 08:38 UTC
Monitoring
The Titan Atlas connectivity has been restored and data is successfully transferring between the two systems.

If you experience any further issues please contact us
Posted Feb 16, 2024 - 17:20 UTC
Identified
Here is the status page for Atlas https://status.personcentredsoftware.com/ and updates will also be provided here from the Atlas team.

In the meantime we are still supporting Atlas with the resolution of this issue and we will provide an update soon
Posted Feb 16, 2024 - 13:01 UTC
Investigating
We are aware of a connectivity issue which is preventing Atlas receiving data via the Titan Atlas integration. As a result, prescription information that you process in Titan will not arrive in Atlas.

We are working with the team at Atlas to help them with the resolution of the issue, and will be in touch when we know more. In the meantime, at Titan we are able to bulk release prescriptions from parked should you require it, if so please contact integrations@titanpmr.com or call us on 0117 3254755 Option 3. NB: You also are able to release prescriptions from parked individually via Titan.

We will provide an update when we know more.
Posted Feb 16, 2024 - 12:33 UTC
This incident affected: Third Party Integrations.