Smartcard authentication issue
Incident Report for Titan PMR
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 09:38 UTC
Monitoring
The issue has been resolved and any affected users should be able to access the portal etc as before. We will continue to monitor the situation. Apologies for any inconvenience caused.
Posted Nov 30, 2021 - 12:03 UTC
Identified
We are still working on a resolution to this issue that is affecting some customers. For the time being please continue to use Titan as normal and we will provide an update shortly.
Posted Nov 30, 2021 - 09:37 UTC
Investigating
We are currently investigating reports that some customers are unable to authenticate their NHS smartcards. Titan will continue to work for non-smartcard activities. We will provide an update shortly.
Posted Nov 30, 2021 - 09:09 UTC
This incident affected: Titan access to NHS.