Pod 5 performance
Incident Report for Titan PMR
Resolved
Following a period of monitoring, systems remain fully operational and therefore this incident is now closed.
Posted Sep 14, 2024 - 07:24 UTC
Monitoring
We can see that pod 5 has now stabilised and we will remain in a period of close monitoring
Posted Sep 13, 2024 - 12:31 UTC
Investigating
We have received an alert which we are currently investigating. This may result in potential degraded performance for some pod 5 sites.

If you are experiencing any problems, please do contact our helpdesk.

We will post updates on this incident shortly and our apologies for any inconveniences this may cause.
Posted Sep 13, 2024 - 11:45 UTC
This incident affected: Titan core API platform.