Pod 4 secondary platform
Incident Report for Titan PMR
Resolved
This incident is resolved following a period of monitoring. Services were returned to full operational by 9.45am today. Apologies for any inconvenience caused.
Posted Sep 19, 2024 - 15:22 UTC
Monitoring
Primary services are fully restored and we are conducting a period of enhanced monitoring for the Pod 4 platform.
Posted Sep 19, 2024 - 08:43 UTC
Update
Primary services are restoring currently. A further update will follow shortly.
Posted Sep 19, 2024 - 07:31 UTC
Identified
The fault has been identified and primary servers are being recovered currently. Customers may experience some disruption whilst the failover back to the primary platform occurs. A further update will follow shortly.
Posted Sep 19, 2024 - 07:18 UTC
Investigating
Our monitoring has alerted us to a failover event for our Pod 4 platform and services are currently operating on the secondary datacentre. Services should operate as normal however there is an increased period of vulnerability whilst we investigate the primary service degradation.

An update will be provided shortly
Posted Sep 19, 2024 - 07:02 UTC
This incident affected: Titan core API platform.