NHS RTEC
Incident Report for Titan PMR
Resolved
The NHS have confirmed to us that DWP have applied a fix successfully and services were restored to normal yesterday afternoon.
Posted Oct 03, 2024 - 10:35 UTC
Investigating
We have received confirmation from the NHS, informing us that they are currently experiencing issues with the DWP API, which is impacting RTEC.

This is causing an intermittent full outage for RTEC.

We will continue to post any updates we receive about this on going incident.
Posted Oct 02, 2024 - 14:25 UTC
This incident affected: NHS services.