Atlas eMAR integration
Incident Report for Titan PMR
Resolved
We are aware that Atlas have been in touch with all affected Care Homes and Pharmacies to provide guidance.

We have been working with Atlas and have resent failed data through to Atlas, as such, following a period of monitoring the incident is now resolved.
Posted Feb 21, 2024 - 18:18 UTC
Update
Unfortunately connectivity has not yet been fully restored and we are continuing to support the Atlas team

We will provide an update shortly
Posted Feb 19, 2024 - 07:31 UTC
Update
We have been working with Atlas over the weekend and they have made a network change which has resolved the issue.

Data appears to be flowing successfully however we will continue to monitor. A further update will follow tomorrow
Posted Feb 18, 2024 - 21:37 UTC
Monitoring
The issue has been resolved and data is now flowing between Titan and Atlas.

Anything failed transactions will be reattempted in the next 24 hours and resent to Atlas.
Posted Feb 17, 2024 - 13:16 UTC
Investigating
We have seen a repeat of the symptoms of yesterdays incident http://status.titanpmr.com/incidents/r3gyn4t7z59r

Transmission of data from Titan to Atlas is not currently working - we are liaising with Atlas to support a resolution and will post an update when we know more
Posted Feb 17, 2024 - 11:08 UTC
This incident affected: Third Party Integrations.